Back to overview
Degraded
API is Unavailable
Jun 3, 2026 at 7:15pm UTC
Affected services
Manually tracked item
Resolved
Jun 3, 2026 at 7:30pm UTC
The issue is fixed
Affected services
Created
Jun 3, 2026 at 7:15pm UTC
A recent deploy caused degraded API performance between 12:15 PM and 12:30 PM PT, resulting in sporadic 500 errors. The change was quickly rolled back, and service should now be restored.
Affected services